Rangers Of Eriador
http://www.rangersoferiador.com/forum/

Lag monsters?
http://www.rangersoferiador.com/forum/viewtopic.php?f=2&t=2635
Page 1 of 1

Author:  Aedfrith [ Wed Apr 19, 2017 12:16 pm ]
Post subject:  Lag monsters?

Recently the lag has been a lot lower, even in raids. I've been able to play TSS on Very High/DX10 without slowdon even with a lagmaster in the group.

What are your experiences?

Some thoughts I've had as to why things may have improved:

- I've put my computer on a couple of old DVD boxes to let air circulate underneath it and so reduce overheating
- Windows 10 update has actually worked for a change
- LOTRO made some client changes

Hmm. I'm not complaining, just curious.

Author:  Rielthiere [ Wed Apr 19, 2017 2:45 pm ]
Post subject:  Re: Lag monsters?

a couple of days ago, i was in a skroink run on hunter. no lag for about the first half, even with lm skills (they were intentionally avoiding ring of fire, and didn't use it at all.)

suddenly, the entire group got spiked with lag, to the point the lm had to cut out lightning storm and ISG. these hadn't been causing problems initially, but once the lag started, it recurred every pull until we finished. even between pulls, we had a little difficulty moving smoothly, but the pulls were messier than they should have been because of the lag.

i'm inclined to believe this was server-specific - since it happened so suddenly, and hit everyone the same way. but before the W10 update, i was pretty lag-free anyway, unless there were a lot of ppl around, and i'm not noticing much difference since.

Author:  Saradhil [ Thu Apr 20, 2017 2:11 am ]
Post subject:  Re: Lag monsters?

Hmm, I haven't experienced lag, but a few disconnections since the update. I would lose connection to the chat server, then a minute or later, disconnect.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/