It is currently Sat Aug 19, 2017 8:33 am

All times are UTC [ DST ]




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: Lag monsters?
PostPosted: Wed Apr 19, 2017 12:16 pm 
User avatar

Joined: Tue Jan 18, 2011 5:36 pm
Posts: 2467
Recently the lag has been a lot lower, even in raids. I've been able to play TSS on Very High/DX10 without slowdon even with a lagmaster in the group.

What are your experiences?

Some thoughts I've had as to why things may have improved:

- I've put my computer on a couple of old DVD boxes to let air circulate underneath it and so reduce overheating
- Windows 10 update has actually worked for a change
- LOTRO made some client changes

Hmm. I'm not complaining, just curious.



_________________
Aedfrith - Yarrr! | Aldnoth - Respect mah authoritah!| Hrolfdan - Buurrp! | Rumbold - BAPPLE! | Morriarty - Yak-a-boo! | Hraldan - DORF! | Aldfryd - KYAI PAN TUO KYAI! | Aednoth - BOOM! | Rumbelina - :3 | Mishhar - Grroar!
Offline
 Profile  
 
 Post subject: Re: Lag monsters?
PostPosted: Wed Apr 19, 2017 2:45 pm 
High Warden
High Warden

Joined: Tue Oct 11, 2011 9:55 am
Posts: 414
a couple of days ago, i was in a skroink run on hunter. no lag for about the first half, even with lm skills (they were intentionally avoiding ring of fire, and didn't use it at all.)

suddenly, the entire group got spiked with lag, to the point the lm had to cut out lightning storm and ISG. these hadn't been causing problems initially, but once the lag started, it recurred every pull until we finished. even between pulls, we had a little difficulty moving smoothly, but the pulls were messier than they should have been because of the lag.

i'm inclined to believe this was server-specific - since it happened so suddenly, and hit everyone the same way. but before the W10 update, i was pretty lag-free anyway, unless there were a lot of ppl around, and i'm not noticing much difference since.


Offline
 Profile  
 
 Post subject: Re: Lag monsters?
PostPosted: Thu Apr 20, 2017 2:11 am 
Esquire
Esquire
User avatar

Joined: Sat Jan 14, 2017 12:41 am
Posts: 46
Location: Canada
Hmm, I haven't experienced lag, but a few disconnections since the update. I would lose connection to the chat server, then a minute or later, disconnect.



_________________
Protector of Elven Values!
Saralethiel - 105 Hunter
Saradhwen - 105 Champion
Saralindele - 35 Minstrel
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron